VCS annotation - last name and capitalisation - disable?

Answered

I only noticed this with 2022.1, but maybe it's been around longer. When I enable annotations in the code editor, it looks like it's trying to extract the last name of the committer and forces capitalisation.

Many of the codebases I'm working only have usernames, not "real names" so the capitalisation is weird (for example "jdoe" -> "Jdoe"). Is there a way to disable this and just get the text as-reported by SVN/Git?

2 comments
Comment actions Permalink

Hello Rob Pieké

 Please right click on a name in a gutter | View | Names | Full name - does it help?

It seems that you have faced an issue reported here:
https://youtrack.jetbrains.com/issue/IDEA-292104

1
Comment actions Permalink

Perfect, thanks!!!

0

Please sign in to leave a comment.