How to disable autofill in Live Templates?

Whenever I create a live template, PyCharm automatically fills the fields with its best guesses for what I want the variables to be. I don't want it to do this not just because it gets it wrong more often than not, but also because the whole window freezes for 1-2 seconds while this is happening.

I haven't seen an option to disable this anywhere, though. Is there a way to disable it?

Please sign in to leave a comment.