Erorr SSH Remote - Host should have at least 2Gb to deploy IDE backend

Hello, Ive been trying to connect through Jetbrains Gateway to SSH server but after selecting IDE and file path, this error comes up "Host should have at least 2Gb to deploy IDE backend". I have reinstalled everything and have memory to spare, does anyone know what might be causing this?

2 comments
Comment actions Permalink

This messages is about the free space on a remote host. Does it have it?

0
Comment actions Permalink

On https://www.jetbrains.com/help/phpstorm/remote-development-a.html#gateway  it's says 

By default, the downloaded PhpStorm is located in the following folder on the remote server: ~/.cache/JetBrains/RemoteDev/dist. However, you can change it and install PhpStorm into a custom location with the following steps:

  • Click Other options and select the Customize install path option.

Maybe this will solve your problem.

0

Please sign in to leave a comment.