JAVA folder not showing under generators after intellij install

Answered

Hello,

I downloaded and installed Intellij however JAVA folder is not showing up under Generators Only JavaFX and thers that I dont need

10 comments
Comment actions Permalink

It's already selected: 

1
Comment actions Permalink

Only when you create new project, howeverIs not showing up under Generators it only shows JavaFX

0
Comment actions Permalink

Why do you need Java in Generators? What is your scenario? 

0
Comment actions Permalink

I am trying to learn how to code with Java, I followed the tutorial to install intellegi but the Java folder won't comeup

0
Comment actions Permalink

What I uploaded is just the example of how it should appear according to the tutorial

0
Comment actions Permalink

The dialog is redesigned in the latest version of IntelliJ IDEA. Now you should select “New Project” on the left, and “Java” on the right (see my previous screenshot.
It is the same as “Java generator” of your tutorial

0
Comment actions Permalink

this is same 

in src main you will find your program

0
Comment actions Permalink

So I have this exact same scenario. I've selected Java on the right like you said in your previous post. But I ran into the problem that I can't open the ''SRC'' source folder. It shows up and everything, but I basicly don't see that arrow and when I try to double click it, it opens some other stuff I know 0 about because I just started. Can someone maybe help?

0
Comment actions Permalink

something is wrong in your src folder try to recreate project and see if its showing main file in src

0
Comment actions Permalink

Pauliehetmannie14

To see a sample Main.java file in the src folder after creating a new project, you need to select the following option in the 'New Project' wizard:

0

Please sign in to leave a comment.