Cannot resolve plugin 'Dart' in dependencies

Answered

I am beginning work on a plugin where I will need the Dart plugin as a dependency.  From what I have read and from looking at examples, I have added <depends>Dart</depends> in my plugin.xml.  But I get error Cannot resolve plugin 'Dart' in dependencies.  I'm assuming I'm missing something, but for the life of me I can't figure out where it is.  Any insight would be appreciated.

 

2 comments
Comment actions Permalink

Hi,

Please provide your Gradle build configuration file, especially the "intellij { ... }" extension block.

0
Comment actions Permalink

Karol,

Thank you for mentioning the gradle build config!  I was able to determine what was missing in the intellij block.

0

Please sign in to leave a comment.