Virtual Space is enabled even though checkbox is ticked off

Answered

Hi, I don't know if my cat walked over my keyboard, but today both caret browsing and virtual space at the end of line were activated. I was able to turn off the caret browsing using the Shift+Alt+Insert combination, but I am struggling to turn off virtual space as well. The checkboxes in the settings are OFF. Enabling and disabling either "inside tabs" and "after the end of line" and applying the changes did not help. Is there any other reason it is turned on? Any other way to turn it off except for the settings?

2 comments
Comment actions Permalink

Hello,

Could you please attach screenshot with the issue to clarify what option to check. Have you tried to restart IDE and reopen file?

0
Comment actions Permalink

Thanks for the asking I  will try to figure it out for more correct ans.

0

Please sign in to leave a comment.