Remove the panels backdrop

How can I remove this backdrop overlay in the background seen in the image below? (the dark background around the "Actions" panel is the backdrop I am talking about. I didn't edit the image). It slows down my workflow because it takes too much time to show up or disappear.

 

Also, when I open the IDE, the backdrop is pretty transparent but after a while, it gets darker.

 

It wasn't there in the previous versions of the IDE 6 months or so ago.

4 comments
Comment actions Permalink

Hi Ionel,

This depends on your visual theme. What UI theme do you use?

0
Comment actions Permalink

I am using Material Design theming but I also tried with the Darcula built-in theme and I can still see the backdrop. I don't mind the backdrop but since it was introduced a few months ago, my laptop is opening and closing panels very slowly making my productivity slow down a bit.

I attached an image with the Darcula theme

0
Comment actions Permalink
HI Ionel, The reason why it happened is that the Material UI theme is a plugin with many features, not just a color scheme. If you install this plugin and then change UI Theme to "Darcula", this does not reset your UI to IntelliJ defaults, Material UI still affects the way IntelliJ looks. Please disable the entire plugin to get rid of it completely. Alternatively, set `Settings | Appearance and behavior | Material Theme UI | Settings | Advanced settings | Features | Show Overlays` to an un-clicked state.
0
Comment actions Permalink

Nadia Tarashkevich Thank you very much!

"`Settings | Appearance and behavior | Material Theme UI | Settings | Advanced settings | Features | Show Overlays` to an un-clicked state." - fixed the issue.

0

Please sign in to leave a comment.