how do i fix Unable to resolve table 'jos_bet_markets' when i use #__bet_markets

I'm working in phpstorm and use joomla and in the code i used 

"INSERT INTO #__bet_markets 

In the problems section it says 

Unable to resolve table 'jos_bet_markets'

in the database they are named vb_bet_markets 

How can i change the #_ to vb in the problems section. if i change the table to jos_bet_markets the error disapeers but i dont want to change al the tables. 

 

Thanks in advance!

 

 

 

2 comments
Comment actions Permalink

The prefix is supposed to be taken from the configution.php file you have specified at Settings/Preferences | PHP | Frameworks | Joomla | Path to JConfig. What value does the $dbprefix variable hold there?

1
Comment actions Permalink

I see that my config file path dit not exist show i updated it and it worked thanks

0

Please sign in to leave a comment.