component gap


When I do reformat code it removes the spaces.

I want it to be like this

<Header />

Some of my settings are changing by themselves even though I haven't changed any settings.


1 comment

please try enabling Spaces/In empty tag in Settings | Editor | Code Style | HTML | Other - does it help?


Please sign in to leave a comment.