Git view does no longer show "Local files" only log

Answered

The "Local files" tab has completely disappeared from my Git view. Instead it only shows the "Log" tab. How can I restore it to show modified files again?

1 comment
Comment actions Permalink

I'll paste my colleague's answer here as well:

You can find Local Changes and Shelve under "Commit" tab that is on a left side of a window.

Otherwise, if you want your commit to happen in a modal window, please go to `File | Settings | Version Control | Commit` and disable "Use non-modal commit".

1

Please sign in to leave a comment.