Change cursor from a block back to '|'

I've hit the 'Editor Actions | Add Rectangular Selection on Mouse Drag', when trying to solve another problem (the cursor was '|' when I was on VIM insert mode or default mode.. If you know how to solve this, please let me know).

Now, the cursor is stuck on block - regardless of insert mode or not and if VIM is disabled. How do I put it back to '|'?

I've followed the attached thread, but it didn't help.

1 comment
Comment actions Permalink


If I get it right, you've tried to disable the Vim emulator in Tools. Have you tried to disable the Vim plugin in Settings | Plugins? 


Please sign in to leave a comment.