Fail in applying "Ctrl + /" for comment with line comment

I already set Ctrl + / to be the key map of Comment with Line Comment, however when I using window to click Ctrl + /, it added ... instead of commenting the line, it works when I click Ctrl + NumPad /, may I ask how can I solve it?




First of all, please disable all custom plugins, go to **File | Settings | Plugins** click the gear icon and choose "Disable all downloaded plugins", to avoid third-party affection.


Will it make any difference? What keymap layout do you use? 


I disabled all custom plugins and no difference, since it is newly download on my new computer.

I am using Windows copy layout of the keymap.



>I am using Windows copy layout of the keymap.


I mean the system language layout, is it english? 


Please upload 

logs folder zipped from ***Help | Collect logs and Diagnostic Data***  to the FTP and please let me know the filename. 


The system langauage layout is not English.

Upload ID: 2022_12_22_pEMqCqdiTnDTK8QmFommqi (file:

Thank you so much.


>The system langauage layout is not English.

There is a general problem with non-english keyboards layouts. Please see and feel free to vote in order to be notified about any updates. 

Does it work with English language? 


Please sign in to leave a comment.