Eamonn Webster

Avatar
  • Total activity 3
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 1
  • Subscriptions 1
  • Eamonn Webster created a post,

    Set default ruby version for files outside of project

    If I edit a file outside the current project then the ruby version (and hence syntax) defaults to 1.9 (or possibly 1.8) but not 2.1So I get syntax errors in the ide, which are annoying. But if I re...