Steve Wardell

Avatar
  • Total activity 70
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 27
  • Created

    Feature Proposal: Easy access to JSP variables

    I was debugging a JSP and I can not recall exactly where in the variable hierarchy that the session, request, etc variables exist. It would be nice to have a variable mode for JSPs (and perhaps ext...
    • 2 followers
    • 2 comments
    • 0 votes
  • Created

    Tomcat: Issue and Question

    I have a question and an issue with Tomcat 5.0 and IDEA 7523. I seem to have to run Debug mode twice (Debug, then Shutdown Tomcat, then Debug) in order to get my application to be deployed within T...
    • 1 follower
    • 0 comments
    • 0 votes
  • Created

    Tomcat: Issue and Question

    I have a question and an issue with Tomcat 5.0 and IDEA 7523. I seem to have to run Debug mode twice (Debug, then Shutdown Tomcat, then Debug) in order to get my application to be deployed within T...
    • 1 follower
    • 0 comments
    • 0 votes
  • Created

    More Hibernate validation issues

    I am using Hibernate with Spring and received some validation errors that I believe are incorrect. In the code snippit below, I receive a type mismatch on current_date() saying that java.util.Date ...
    • 3 followers
    • 7 comments
    • 0 votes
  • Created

    Hibernate configured via Spring

    I am using 7348 and have a project that uses Spring and Hibernate and have both facets enabled. The web.xml of the project references Database-config.xml in the list of contextConfigLocation. In th...
    • 3 followers
    • 5 comments
    • 0 votes
  • Created

    Analysis seems very slow

    While using build 7096 this week on Windows XP, it is painful slow to do coding. The analysis seems to occur after every few characters I type and it freezes my ability to make additional changes. ...
    • 3 followers
    • 6 comments
    • 0 votes
  • Created

    WebLogic Deployment Problems

    I'm using IDEA 6.0.x on Windows XP with Weblogic 9. I've had some some success with using it in IDEA, but recently I can't seem to get deployments working for one of my web apps. Does anyone have a...
    • 2 followers
    • 3 comments
    • 0 votes
  • Created

    WebLogic Deployment Problems

    I'm using build 6103 with WebLogic 9.0 Express. I have 2 Web Modules, both set to do Weblogic.Deployer method. I'm running WebLogic in Debug locally through IDEA. Sometimes redeployment within IDEA...
    • 1 follower
    • 0 comments
    • 0 votes
  • Created

    Struts / Tile definitions not recognizing

    I'm running build 5734 and trying to get IDEA to fully recognize the config files from a working struts project. In an action such as the following: ...
    • 4 followers
    • 12 comments
    • 0 votes
  • Created

    Missing Ant?

    I'm running 5622 on XP. I had upgraded from an earlier build. I don't seem to see the Ant side button anymore. I'm not sure if this is a bug or a configuration issue, but I've not been able to find...
    • 3 followers
    • 3 comments
    • 0 votes