Pycharm keeps asking which Python Interpreter

已回答

Every time I try and launch a program, I get asked to choose an interpreter. How can I set a default interpreter?

0

Did you set the interpreter in Settings/Preferences | Project | Python Interpreter?

If not, set it and then remove the existing run configurations (Run | Edit Configurations...). After that, right-click the file you want to run, choose Run from the context menu, and it should be executed with the interpreter you set in the settings.

0

请先登录再写评论。