Autocomplete as I type randomly stops working

已回答

While I work after hours (sometimes Minutes) Autocomplete as you type randomly stops working for me. When I go to the Settings, "Show suggestions as you type" is unchecked. After I re-enable it, it works fine again for the rest off the session. The next time I open IntelliJ, the issue happens again.

Here is my System Info:

IntelliJ IDEA 2022.3.3 (Community Edition)
Build #IC-223.8836.41, built on March 10, 2023
Runtime version: 17.0.6+1-b653.34 amd64
VM: OpenJDK 64-Bit Server VM by JetBrains s.r.o.
Linux 5.15.0-67-generic
GC: G1 Young Generation, G1 Old Generation
Memory: 1982M
Cores: 12
Non-Bundled Plugins:
    org.rust.lang (0.4.189.5234-223)
    idea.plugin.protoeditor (223.8214.6)
    com.github.ArtsiomCh.NestedBracketsColorer (0.7.1)
    aws.toolkit (1.61-223)

Kotlin: 223-1.8.0-release-345-IJ8836.41
Current Desktop: X-Cinnamon

0

Could you please try following:

  • Provide your IDE log file (Help > Collect Logs and Diagnostic Data). You can upload the zip file here securely: https://uploads.jetbrains.com, and provide the uploaded file ID. 
  • Provide a screen recording of your IDE while reproducing the issue - for better understanding your setup.
  • Disable all third-party plugins - and see if it helps
0

Hi, i have a similar issue but i have Show suggestions as you type ok, i couldn't record my screen becauseit happen suddenly, i'm using Ubuntu 22.04 with Wayland, this issue started to happen when i upgraded to version 2023.1. I left my uploaded file ID 2023_04_25_254GTfM6NcyScbiv9PtdjK

0
Please try to disable the PHP Annotations (9.2.1) and Symfony Support (2022.1.246) plugins.

If it still remains, please try to push the settings to your account again after you re-enable the `Show suggestions as you type` option.
1

It works, but i lost the Symfony features and i'm using the framework

0

请先登录再写评论。