How the heck do you report issues now?

There is some dashboard page I keep getting redirected to that provides no way to create issues, it's a pretty bad user experience.

Since it doesn't appear I can create issues anymore I guess I will need to report them here


The latest EAP version keeps reporting it is unable to find the node interpreter for use with tslint even though the values I entered are clearly correct

IntelliJ IDEA 2017.1 EAP
Build #IU-171.2014.21, built on December 29, 2016
IntelliJ IDEA EAP User
Expiration date: January 28, 2017
JRE: 1.8.0_111-b14 amd64
JVM: Java HotSpot(TM) 64-Bit Server VM by Oracle Corporation

node: v7.4.0

tslint: 4.3.1

tsc: Version 2.1.4

Additionally I have tried pointing idea to both a global and local npm install of these packages and it made no difference.


You have 3 ways to report issues:

- Youtrack:

- Support:

- this forum


Back to your issue: please attach a screenshot of your TSLint settings: Settings | Languages & Frameworks | TypeScript | TSLint


Here it is, and this configuration always worked fine up to the last couple of eap updates.



Very strange... Might be a $PATH issue. Please try starting IDEA from terminal - does the problem persist?


No, it always happens


Like I said, it just started happening the past few eap updates, there has been no change in my env. and it always worked before


please recreate the issue and attach your idea.log