Is SBT 1.1.x supported?

Same problem as here, but in my case sbt version is "1.1.0-M1" and IDEA version is "2017.2.5", plugin "2017.2.13".

p. s. in "nightly" same error

评论操作 固定链接

There's currently no commitment to supporting milestone versions, but this seems to be a bug, as in general it should work. I've created an issue: https://youtrack.jetbrains.com/issue/SCL-12901

It works for me when enabling the "use sbt shell for import" option in the sbt settings (on Nightly)

0

请先登录再写评论。