Failed to create interpretor failed to detect cpython3.10.12-64

On Ubuntu 22.04, I am unable to create a project.

Can someone help?

If I type the following code in the terminal it works but pycharm does not seem to be able to create the virtual environment.

python3.10 -m venv /home/venv

0

Hi adchod , Please install a standalone version of PyCharm (not a snap package). Do you see the same error? If so, please collect logs from Help | Collect Logs and Diagnostic Data, upload it to  https://uploads.services.jetbrains.com and let me know the upload ID.

0

Hello Mikhail,

I unfortunetaly still get the same error, i have uploaded the log files at :

Upload id: 2024_02_29_26PxZm474mNizzkLbdH1gG (file: pycharm-logs-20240229-1350502380243217930491656.zip)

Thank you in advance for you help,

Adrien

0

Hi, could you please provide the output of the following commands?

cat /usr/bin/python3 | head

/usr/bin/python3 -V

/usr/bin/python3 -c "import sys; print(sys.executable)"

0

请先登录再写评论。