Has the Open Files scope in Find disappeared for anyone else?


I find this scope really handy especially after a heavy debugging session when you've been dropping logs, echo's and var dumps all over the place. I leave any modified file open and across 2 views can have upwards of 20 files open. 

I went to search Open Files for “echo” just now and can't find the scope I'm looking for! 

Is this a PICNIC? Has anyone else found this? I did a good search and could not find anything on this. I tried a few things like making sure files are open of course, selecting tabs ect in case I somehow got the wrong Find Context, but can't find it…



Hello, Danny. Could you please check if the scope appears if you open some files in the IDE? On my side, it disappears only when I have no files opened in the Editor. 


Hi, yes I had over 2 dozen files open in the IDE across 2 split views. I found that old ticket than mentioned this so I did double check it.

Happily it has now returned though! I exported and reset my settings, then realised I'd lost all my place holders so reverted my settings (via import of reset backup I think) yesterday and worked around it. When I searched this morning it was back! 

IDK what happen d, glitch in the matrix?


Did you create the backup for your settings via the File | Manage IDE Settings | Export Settings tool? It doesn't export all IDE settings (the only way to export everything is to manually compress the IDE configuration directory), so some of the reset ones could be related to the problem you encountered.