Since Intellij 2016 with Scala plugin, the sbt version of all my playframework are set to 0.13.9

Dear team.

I've tried all version of 2016 series, and they keep set my playframework projects' sbt version to 0.13.9, which can't be set by build.properties file.

And the same setting in previous versions of Intellij works fine. And since we upgrade playframework to 2.5, sbt 0.13.9 can't compile the project with "ws" dependency not found error.

I don't know how to fix it in 2016. Please help. Thanks.

评论操作 固定链接

Hi! Unfortunately I can't reproduce this. Do you think you could open an issue at https://youtrack.jetbrains.com/issues/SCL and provide an example project? Thank you!

0

请先登录再写评论。