#644 CVS_PASSFILE not being honored?

Trying to determine if I need to submit this as a bug. Please advise.

It doesn't appear as if the CVS_PASSFILE variable is being honored.

In the CVS Console window, the follow message appears in the cvs console
when I perform a "cvs log" (from the CVS popup):


cvs.exe log: could not open
D:\JavaStuff\IdeaEapData\system\project1_ipr7c517fb3.cvspass: No such file
or directory
cvs.exe : use "cvs login" to log in first

I have a .cvspass file in my d:\Home\bobse\.cvspass, and have tried
setting both CVS_PASSFILE variables in the idea.lax file, but it does
no good (same behavior).

I have removed all plugins (just in case). Still no luck.

Any pointers would be greatly appreciated.
:) bobse


CVS_PASSFILE (still inside the idea.lax file) is no longer being used.

I think I understand why the mechanism was modified: so different
projects could point to different repositories. It is just that our dev
team has many projects, but all use the same repository (same logon

What would be better for us is if Idea had a global default for the CVS
password file, instead of being -just- project specific.

:) bobse