Groovy in latest Diana EAP?

Hi.

I just downloaded the latest Diana build and somehow Groovy support is gone.
There is no plugin available to install, the Groovy file type association is gone (.groovy file are unknown) and thus my projects don't build because all Groovy classes can't be found.
What happened?


Regards,
Manfred

0

Hello Manfred,

I just downloaded the latest Diana build and somehow Groovy support is
gone.

There is no plugin available to install, the Groovy file type
association is gone (.groovy file are unknown) and thus my projects
don't build because all Groovy classes can't be found.

What happened?


The Groovy build for Diana is not available yet (we wanted to bundle it some
time ago, but then decided to postpone that until some performance problems
with the plugin are resolved). We'll publish a standalone version of the
plugin to plugins.intellij.net in a few days.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

JetGroovy build for two last Diana EAPs is available now in plugin repository.

0

JetGroovy plugin is broken in build #8650, but I suspect youknow that by now.

0

Hello jason,

JetGroovy plugin is broken in build #8650, but I suspect youknow that
by now.


New plugin build is already up.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Hi Dmitry,

So does this mean that we can update Diana with Groovy support? Where can I find this.

thanks
beaumont

0

请先登录再写评论。