评论操作 固定链接

Just checking: do you have the dll in the bin directory?

Jacques

0
评论操作 固定链接

Just checking: do you have the dll in the bin directory?


btw, when installing the plugin through the plugin manager the
dlls don't get copied over to the bin directory, and for those
who don't go to the plugin page they won't know they have
to move the libraries manually. Maybe the ClearCase plugin
could give a little bit of explanation in the dialog box the first
time it's run?

(And it's still time to rename the plugin from "transparent"
to "ClearCase" before 4.0 becomes final! :) )

Vince.


0
评论操作 固定链接

I have to agree on the rename issue. It would be nice if the name was
more obvious.

Guy

Vincent Mallet wrote:
>>Just checking: do you have the dll in the bin directory?


btw, when installing the plugin through the plugin manager the
dlls don't get copied over to the bin directory, and for those
who don't go to the plugin page they won't know they have
to move the libraries manually. Maybe the ClearCase plugin
could give a little bit of explanation in the dialog box the first
time it's run?

(And it's still time to rename the plugin from "transparent"
to "ClearCase" before 4.0 becomes final! :) )

Vince.

0
评论操作 固定链接

Sorry for not answering before - for some reason I didn't get an e-mail notification that there were replaies in this thread.

Yes, I had the dlls in the bin directory but now I won't be able to check it as I installed the 1126 build and it worked just fine with 1.31 plugin version. That's what I came here to say :)

Btw, when "Commiting a project" (Ctrl-K) how does plugin decide which files to show and which not ? It didn't pick up my jsp's - may be because there are not 'sources' or because they were in Web module ?

0
评论操作 固定链接

This is all done by IDEA.
Were the files either blue or green? Or were they brown?

Other possible problems:
1. you are excluding them explicitely either with clearcase plugin "Exclude from VCS" option or through the module Exclude path setting.
2. you modified these files from outside and did check OFF the clearcase plugin option "External Changes are up-to-date in IDEA".

Jacques

0
评论操作 固定链接

This is all done by IDEA.
Were the files either blue or green? Or were they
brown?


All of them are blue


Other possible problems:
1. you are excluding them explicitely either with
clearcase plugin "Exclude from VCS" option or through
the module Exclude path setting.


None of them. Those jsp files are at root of my Web module. In a usual folder they aren't excluded either.

2. you modified these files from outside and did
check OFF the clearcase plugin option "External
Changes are up-to-date in IDEA".


No, see the screenshot attached.



Attachment(s):
1.png
0
评论操作 固定链接

So, do you think I should file a bug ?

0
评论操作 固定链接

Do you have multiple modules? If you add a java module to the same project and make changes in it, are these changes included in the check in?

If they are, then go ahead file a bug and post the link to it here so I can monitor it. Olesya might have some questions for me.

Jacques

0
评论操作 固定链接

Ok, I'll try creating another module with java sources, not jsp. But not today, my wife is calling me again :)

0

请先登录再写评论。