Does this mean that they require build 633? I'm still using build 629 and
I'm having trouble with the Text and HTML plug-ins (which are both labeled
version 1.1 in their respective About... dialogs even though I just
downloaded them from the site today).

With the Text Plug-In, the main menu items (word wrap) work fine, but the
sub menu (inserting date/time) pops up a menu that has no visible text
items...I can select the menu items and they seem to work, but the menu
items have neither icons nor text.

With the HTML plug-in, the main menu has the same problem: no icons nor text
for any of the menu items.

;ted


"Duane Fields" <duane@deepmagic.com> wrote in message
news:ag0i84$pf5$1@is.intellij.net...

I've updated my chat, html, scratchpad, and text plugins to work with

build

633

>

http://www.deepmagic.com/software/idea.shtml

>
>

--
Duane Fields
duane@deepmagic.com

>
>
>


0

Yea, the presentation stuff changed so many of the menu options have no
visible text in the menus. The API changed so the 1.2 versions do require
633 (or 634, I just checked) but you are right, I forgot to change the about
box versions numbers....

--
Duane Fields
duane@deepmagic.com
"Ted M. Young" <tedzzzz@hotmail.com> wrote in message
news:agcq17$pjn$1@is.intellij.net...

Does this mean that they require build 633? I'm still using build 629 and
I'm having trouble with the Text and HTML plug-ins (which are both labeled
version 1.1 in their respective About... dialogs even though I just
downloaded them from the site today).

>

With the Text Plug-In, the main menu items (word wrap) work fine, but the
sub menu (inserting date/time) pops up a menu that has no visible text
items...I can select the menu items and they seem to work, but the menu
items have neither icons nor text.

>

With the HTML plug-in, the main menu has the same problem: no icons nor

text

for any of the menu items.

>

;ted

>
>

"Duane Fields" <duane@deepmagic.com> wrote in message
news:ag0i84$pf5$1@is.intellij.net...

I've updated my chat, html, scratchpad, and text plugins to work with

build

633

>

http://www.deepmagic.com/software/idea.shtml

>
>

--
Duane Fields
duane@deepmagic.com

>
>
>

>
>


0

Just fixed the build numbers...

--
Duane Fields
duane@deepmagic.com

"Duane Fields" <duane@deepmagic.com> wrote in message
news:agcqfo$prd$1@is.intellij.net...

Yea, the presentation stuff changed so many of the menu options have no
visible text in the menus. The API changed so the 1.2 versions do require
633 (or 634, I just checked) but you are right, I forgot to change the

about

box versions numbers....

>

--
Duane Fields
duane@deepmagic.com
"Ted M. Young" <tedzzzz@hotmail.com> wrote in message
news:agcq17$pjn$1@is.intellij.net...

Does this mean that they require build 633? I'm still using build 629

and

I'm having trouble with the Text and HTML plug-ins (which are both

labeled

version 1.1 in their respective About... dialogs even though I just
downloaded them from the site today).

>

With the Text Plug-In, the main menu items (word wrap) work fine, but

the

sub menu (inserting date/time) pops up a menu that has no visible text
items...I can select the menu items and they seem to work, but the menu
items have neither icons nor text.

>

With the HTML plug-in, the main menu has the same problem: no icons nor

text

for any of the menu items.

>

;ted

>
>

"Duane Fields" <duane@deepmagic.com> wrote in message
news:ag0i84$pf5$1@is.intellij.net...

I've updated my chat, html, scratchpad, and text plugins to work with

build

633

>

http://www.deepmagic.com/software/idea.shtml

>
>

--
Duane Fields
duane@deepmagic.com

>
>
>

>
>

>
>


0

请先登录再写评论。