How to keep ant tool window visible


I like when my ant toolwindow is open all the time. At some point, I'm not sure what I did (did I?) it started to hide after I click on a target (after target is complete). It freaks me out.
I checked all possible flags, I made sure that "Hide when build without problems" is unchecked but still it auto hides. I have another project where it works like I want!
Is there a way to keep it open?



评论操作 固定链接

Click on the "gear" icon in the top right corner of the toolwindow and make sure "Pinned mode" is checked.

评论操作 固定链接

Yes it's checked. It's also docked. I tried all combinations though.
I have same settings for both intellij windows and in one case it hides after executing ant target and other - doesn't.
I also checked workspace.xml but didn't find anything useful there.

评论操作 固定链接

I recreated project and now it works as it should.