657 - freezes when creating or converting projects

I've used IDEA 2.5, and Ariadna builds 624, 629, and 651 without problem. I
recently switched to 657 and ran into problems immediately. The install went
fine (I used the Windows installer). However, when I try to create a
project, after entering all the options and clicking Finish, a command.com
DOS box pops up (no text is displayed within the window). IDEA then freezes.
The command.com box doesn't freeze; it disappears from the taskbar right
away. IDEA can be minimized and restored, but it never redraws or allows for
selection of any elements. The only way
to shutdown IDEA is then to CTRL-ALT-DEL.

I've tried converting a project from 651 instead of creating a new one from
scratch, but get the exact same result. No errors or exceptions appear in
the log file. I tried reinstalling, and the problem remains. The install.log
file shows 0 errors and 0 warnings - 1296 successes.. I'm running on Windows
98, with 256 MB RAM.

Anyone seen this before?

Derek Adair