Error in IntelliJ Idea, gradle in forge mdk

已回答

IntelliJ said me that i have java 11.0.5 but i have only java 1.8_241. I just want to know how to resolve the error.

Thanks for help me.

评论操作 固定链接

Can you please check the JRE that IDE works with?

If it is set to 11, you can easily change it with Choose Runtime plugin

https://plugins.jetbrains.com/plugin/12836-choose-runtime

0

请先登录再写评论。