Debugger crashes Community 2020.1

Any time I try to run the debugger for my project, it errors out with the following message: 

 

C:\Python37-32\python.exe "C:\Program Files\JetBrains\PyCharm Community Edition 2020.1\plugins\python-ce\helpers\pydev\pydevd.py" --multiproc --qt-support=auto --client 127.0.0.1 --port 52629 --file "C:/Google Drive/Tools/tangle/tangle.py"
warning: PYDEVD_USE_CYTHON environment variable is set to 'NO'. Frame evaluator will be also disabled because it requires Cython extensions to be enabled in order t
o operate correctly.
pydev debugger: process 5112 is connecting

Connected to pydev debugger (build 201.6668.115)
Traceback (most recent call last):
File "<frozen importlib._bootstrap>", line 983, in _find_and_load
File "<frozen importlib._bootstrap>", line 967, in _find_and_load_unlocked
File "<frozen importlib._bootstrap>", line 670, in _load_unlocked
File "<frozen importlib._bootstrap>", line 583, in module_from_spec
File "<frozen importlib._bootstrap_external>", line 1043, in create_module
File "<frozen importlib._bootstrap>", line 219, in _call_with_frames_removed
ImportError: DLL load failed: The specified procedure could not be found.

Process finished with exit code 1

 

I tried setting the variables PYDEVD_USE_CYTHON and PYDEVD_USE_FRAME_EVAL to NO, as is suggested in other threads, but this unfortunately doesn't solve the error for me. 

 

Is there anything else I can try?

1

Is the issue code-specific? Could you provide code sample and information about the interpreter you use?

0

请先登录再写评论。