Unable to resolve Scalafmt version

Hello,

I'm using the latest version of the Scala plugin for IntelliJ which comes with built in functionality for scalafmt formatting tool.  I'd like to be able to use scalafmt on file save but I'm getting the below error when it tries to automatically download the scalafmt version.  Thanks!

 

 

IntelliJ IDEA 2020.2.3 (Ultimate Edition)
Build #IU-202.7660.26, built on October 6, 2020
Licensed to Asurion / Sean Romocki
Subscription is active until March 21, 2021
Runtime version: 11.0.8+10-b944.34 x86_64
VM: OpenJDK 64-Bit Server VM by JetBrains s.r.o.
macOS 10.15.7
GC: ParNew, ConcurrentMarkSweep
Memory: 1981M
Cores: 8
Non-Bundled Plugins: com.octogog.idea.bazel-build-formatter, mobi.hsz.idea.gitignore, org.jetbrains.kotlin, org.intellij.scala, com.intellij.bigdatatools

请先登录再写评论。