Scala Plugin Error Tag mismatch

Hello,

when i try to download the scala plugin from the intellij marketplace, i get the following error:

Plugin "Scala" was not installed: Cannot download 'https://plugins.jetbrains.com/pluginManager/?build=IU-203.7717.56&id=org.intellij.scala&uuid=86fe24b6-e5b4-44af-9684-a299ff0fed3b': Tag mismatch!
, response: 200 OK

 

When i try to download the plugin manually, the download always gets interrupted, and says network error, but my internet is fine.

Does someone have an idea?

Best regards

Roland

评论操作 固定链接

I experience the same issue. Reinstalled IntelliJ didn't work. I managed to add Scala plugin manually.

Any feedback on this would be much appreciated.

Thanks,

Apostolos

0
评论操作 固定链接

jvm version can be issue ..I changed env jdk version from 1.8 to 1.6 worked for me 

LiteBlue USPS

0

请先登录再写评论。