formatter:off does not work

已回答

In IntelliJ // @formatter:off does not work with or without a space.

Using Ctrl-Alt-L to Reformat Code formats everything whether there are markers in the Java code or not. And yes, it's enabled in Settings, Code Style, Formatter. It's been broken for a while. I'm running Linux Mint Cinnamon fully updated.

Any suggestions?

Latest version 2021.3.3, fully updated on Linux Mint Cinnamon.

1

Replied in support, asked for logs. Could be some third-party plug-in responsible for formatting.

0

请先登录再写评论。