Kotlin 1.2 Not Available in Kotlin Compiler options

Hi, 

I have a project that requires Kotlin 1.2. However, this is not an option on the language version option in Kotlin Compiler Settings. 

I have the latest IntelliJ Ultimate version and the latest Kotlin plugin version.

I tried to downgrade the Kotlin plugin version but it's not supported for this IntelliJ version. 

Can someone help me? 

Thanks :) 

评论操作 固定链接

Bump. More attention on this please, kotlin 1.2 is still out there for some of us paying subscribers. Thank you!

0

请先登录再写评论。