How to off the making brackets after "="?

Nice to meet you. I don't like brackets being made automatically. There are times when it is useful, but more times when it is not. I want to turn off the function that is made automatically.

 

评论操作 固定链接

Please try setting Add for JSX attributes: to Quotes in Preferences | Editor | Code Style | HTML | Other to have quotes added always, or to Based on type to have either braces or quotes auto-completed depending on props type

0

请先登录再写评论。