IntelliJ IDEA JSX code style

Reactjs

I have a JSX file with two-space indents, but IntelliJ keeps adding four-space indents. Changing Settings>Editor>Code Style for Javascript, HTML, and "other file types" does not seem to affect this. myPennMedicine Portal

How can I change the code style for JSX files?

评论操作 固定链接

Could you provide screenshots of the settings and of the code fragment formatted incorrectly? Also, is there .editorconfig file in the project?

0

请先登录再写评论。