Quick documentation not working and missing in preferences GoLand 2022.1.3


As the title states, I do not have a section for Quick Documentation in my GoLand preferences after updating to 2022.1.3 and the feature is not working when I hover over functions. However, it is still working if I press the shortcut key (F1 on Mac) while hovering over a function. There does not appear to be any way for me to enable this automatically like I had it before.

This was working prior to updating to this version. I have tried reinstalling GoLand and also disabling all plugins, but this has not worked. Is this a known issue? Is there some other way of re-enabling this feature?


It is a known issue: IDEA-287177. However, we do not have clear steps to reproduce it.

Please try out to disable Accessibility features on macOS to see if it helps (screen reader, etc.).

Some of our users also report that rebooting the PC or the IDE helps.


Restarting the computer appears to have fixed this. Thanks for the suggestion!