Change cursor from a block back to '|'

I've hit the 'Editor Actions | Add Rectangular Selection on Mouse Drag', when trying to solve another problem (the cursor was '|' when I was on VIM insert mode or default mode.. If you know how to solve this, please let me know).

Now, the cursor is stuck on block - regardless of insert mode or not and if VIM is disabled. How do I put it back to '|'?

I've followed the attached thread, but it didn't help. 

https://intellij-support.jetbrains.com/hc/en-us/community/posts/206159619-How-do-I-change-cursor-from-a-block-back-to-

评论操作 固定链接

Hello, 

If I get it right, you've tried to disable the Vim emulator in Tools. Have you tried to disable the Vim plugin in Settings | Plugins? 

0

请先登录再写评论。