This error is always displayed when the plug-in runs, but does not affect the run.

已回答

 

[gradle-intellij-plugin :io-game] Cannot resolve the latest Gradle IntelliJ Plugin version
org.gradle.api.GradleException: Cannot resolve the latest Gradle IntelliJ Plugin version
    at org.jetbrains.intellij.utils.LatestVersionResolver$Companion.fromGitHub(LatestVersionResolver.kt:31)
    at org.jetbrains.intellij.IntelliJPlugin.checkPluginVersion(IntelliJPlugin.kt:187)
    at org.jetbrains.intellij.IntelliJPlugin.apply(IntelliJPlugin.kt:124)
评论操作 固定链接

Hi,

It seems that the network connection was broken (either yours or the server was down). If you have a proposal on how to improve it, please file an issue on GitHub: https://github.com/JetBrains/gradle-intellij-plugin/issues.

0
评论操作 固定链接

licheng Personal suggestion here: You can try something like FastGithub or Watt Toolkit in case you are visiting Github in China.

0
评论操作 固定链接

谢谢你的建议: 目前用的就是 FastGithub 这个软件

0
评论操作 固定链接

Personally, I think Watt Toolkit is more stable at most times.

0
评论操作 固定链接

Jacky Liu 好的我去试下 Watt Toolkit 

0

请先登录再写评论。