I activated a setting that selects things with multiple carets and whitespace and I can't undo it.

已回答

My code editor is currently allowing random whitespace selection and what I've search online will not allow me to turn it off.

 

Secondly, when I click and drag across multiple lines, a caret is created for each line, and these settings are really difficult for me to work with.

 

Please see this video for an example of what I'm talking about.

 

0

Unfortunately, the video you provided isn't available now. Could you please specify what exactly you mean by "random whitespace selection"?

Please, check if the context menu (right-click on the code in Editor) item Column Selection Mode is marked:



If you uncheck this option, the multiple caret feature should be disabled. 

Please, note that you can try to find the feature you need using Search Everywhere - the search window opens on double-Shift.

0

请先登录再写评论。