Keyboard Shortcut Not Working macOS Sierra V10.12.6

Answered

I'm running intellij on a mac for the first time and I'm trying to remap some keys to be more like what I'm used to.

I have set the preferences shortcut to be control + shift + command + S to open this window but that shortcut is not working. Does anyone know why?

I have successfully changed project structure to control + command + s and that seems to work just fine.

Any help is appreciated.

I'm using a modified keymap based on the XWin settings.

3 comments
Comment actions Permalink

Additionally I can't seem to set control + shift + command + B to anything. 

0
Comment actions Permalink

@serge I think you are right about that. That sucks.

0

Please sign in to leave a comment.