7 comments
Comment actions Permalink
Hi there,

Have you tried (the most obvious, for me) "View | Toolbar" ?
0
Comment actions Permalink

My Toolbar is now left-handed - not sure why

0
Comment actions Permalink

I had the same issue with intelliJ 2019.2 in windows 10 and to fiw this I had to open the file "c:\Users\[theUser]\.IntelliJIdea2019.2\config\options\ui.lnf.xml" and set the option entry SHOW_MAIN_MENU to true and it fixed my problem!

 

 

3
Comment actions Permalink

Had the same issue in PyCharm 2019.3 - Mahathiesham's solution worked for me.  Here's a SO thread about it:

https://stackoverflow.com/questions/60619618/pycharm-run-configurations-not-on-main-window

0
Comment actions Permalink

I encounter the same issue on 2020.1 on opensuse.  None of the above works.

0
Comment actions Permalink

Thanks, that works.

0

Please sign in to leave a comment.