Incompatible Scala plugin

Hi

I am trying to install latest Scala plugin (scala-intellij-bin-1.3.3-14.1) from https://plugins.jetbrains.com/plugin/?id=1347 for IntelliJ IDEA 14.0.3 on Windows XP SP3.

If I try the scala plugin manually, I get the following error.
Plugin Scala is incompatible with current installation.

Can some please advise me how to fix this problem?

2 comments
Comment actions Permalink

Hi Khurram

That Scala plugin is for IDEA 14.1, (the clue is in the name :-) and the info:

Version Since Build Until Build
1.3.3-14.1 140.2110 141



You either need to use an IDEA EAP 14.1, or else the plugin:

Version Since Build Until Build
1.3.3 139.791 140


for your IDEA 14.0.3

All the best

0

Please sign in to leave a comment.