nightly builds: 1807 broken, 1816 unavailable

The 1807 build is practically unusable for me, continuously throwing IncompatibleClassChangeError:
http://youtrack.jetbrains.net/issue/SCL-2175

At the same time, the download link for the latest build listed on the "nighties" page (1816) seems not to work.
It seems to link to http://download-ln.jetbrains.com/scala/scala-intellij-bin-0.3.1816.zip, which gives me a 404.

In addition, http://plugins.intellij.net/ seems to be down as well. ;)

2 comments
Comment actions Permalink

It seems that you have broken installation. I can't get this exception (with 1807, 1814 or 1816), also I checked building dependencies. 1807 was compiled with IDEA 95.390, so this exception shouldn't be. Build 1816 was removed.
Build 1814 is available, have you tried it?

Best regards,
Alexander Podkhalyuzin.

0
Comment actions Permalink

Hi Alexander,

Build 1814 seems working fine so far (running on IDEA IU 95.413).

-tt

0

Please sign in to leave a comment.