Upgraded to 14.1.1 and Cannot Paste

I recently upgraded to 14.1.1 on my Windows 7 machine and I can no longer paste from outside of
Idea.  I can copy and paste within Idea with no problems, and I can drag-and-drop text from external
applications.  However, ctrl+v and Edit Menu -> Paste do not work.
  I do not see any errors in the idea.log file.

7 comments
Comment actions Permalink

Could it be some conflict with anoter app using clipboard?
Does a reboot help?

If it's not the case, try renaming IDE folders to start with the defaults and see if it helps: https://intellij-support.jetbrains.com/entries/23358108 .

0
Comment actions Permalink

Hello everybody,

I have updated to 14.1.1 too.
I am unable to open external files in the editor by draging from windows explorer and drop to the editor area.
I used this often in the past an really need it!

Can anybody help?

Is there a possibility to chat with an expert, to find out how this can be?

Cheers
Sabine

0
Comment actions Permalink

Unfortunately a reboot doesn't help and I can copy/paste between other programs.  I can also copy/paste from within Idea just fine as well as between different instances of Idea.  I can even copy/paste from Idea to other programs.

0
Comment actions Permalink

Try runing idea.exe instead of idea64.exe.

0
Comment actions Permalink

Thanks for this hint!
I try runing idea.exe instead of idea64.exe ... and it works. :)
Then I started idea64.exe again ... and it works too! :)
Then I pined idea64 to the taskbar ... edit the start mode to "execute as administrator" ... start again ... does not work :(

Years ago I always run idea without admin rights ... then the automatically update does not work ... so I allway started in admin mode ... the idea updates works successfully.
Thats the reason why typically I started idea with admin rights.

Maybe now idea do the updates successfuly without admin rights ... I´ll try to work without admin rights.

Again ... thanks for this hint!

Cheers
Sabine

0
Comment actions Permalink

I had a similar problem in Rider.  Paste simply did not work whether I ran as a normal user or admin.  I *could* however 'Paste without formatting'.

*Then* I remembered that I had recently installed a plugin called `PasteImages` which allows images to be pasted into markdown files.

I uninstalled that, and now I can paste.  I'll leave feedback on the plugin now.

0

Please sign in to leave a comment.