SVN integration - old client

I get the following message:
Error updating changes: svn: This client is too old to work with working copy ......; please get a newer Subversion client. I get this on the Local tab of the Changes tab.

3 comments
Comment actions Permalink

your using SVN 1.4 and your working copy is SVN 1.5 most probably.

0
Comment actions Permalink

I am getting this from within IntelliJ. TortoiseSVN works fine for me. I had not received this before. Now that I think of it, I just removed the Changes Bar. Maybe it had something to do with that.

0
Comment actions Permalink

You're pobably using an early 7.0 IDEA version on a subverrsion working copy that you upgraded to 1.5 (using Tortoise I guess), or that you just checked it out.

0

Please sign in to leave a comment.