JavaDoc rendering is off

Hello, I get this strange rendering of spaces for JavaDoc,, when spaces on the first line seem to take much more space than on the following lines. Please, see attachment image. I poked around the configuration, but was unabe to find out how to change this. Any help is much appreciated
javadoc_formatting.png



thanks,
Igor

2 comments
Comment actions Permalink

Changing editor font should help. Or you can try to disable Italic mode for comments.

0
Comment actions Permalink

Serge, thanks for your response. I have figured this already. Basically all I had to do was to switch JavaDoc font from Italic to regular.

thank you,
igor

0

Please sign in to leave a comment.