5 comments
Comment actions Permalink

Hi linus,

Try Settings | Editor | Colors & Fonts | General:

  • Added lines
  • Modified lines
0
Comment actions Permalink

I've set both of them to dark colors without any success.

I also tried to uncheck the boxes, but the bar is still there

0
Comment actions Permalink
I also tried to uncheck the boxes, but the bar is still there

The bar will be there in any case -- AFAIK you cannot remove it.

I've set both of them to dark colors without any success.

In this case Settings | Editor | Colors & Fonts | Diff

0
Comment actions Permalink

Thanks.

Looks like it's broken for dark themes..

I "solved" it by disabling git

0

Please sign in to leave a comment.