Error during sbt execution: No Scala version specified or detected

Answered

Hello,

I am using following environment.

1. windows 7 32

2. Intellij Idea 2016.1 community edition.

3. sbt.version = 0.13.7

4. Scala 2.11.8

whenever i create new project using intellij idea , i got the following error. i don't what is the reason. Could any help me to solve this issue?

Error:Error while importing SBT project:<br/><pre>Error during sbt execution: No Scala version specified or detected
</pre>

thanks

 

3 comments

Does your SBT project build and run from the command line? https://github.com/sbt/sbt/issues/1117 might be the case.

0

Hello,

No. i can't run even a single sbt command from command prompt. i am sending error with attachment. please kindly check the attachment.

 

thanks

0

This issue is not IDEA specific, your problem is with SBT configuration, please see the link from the previous message. I suggest you to look for help in SBT project.

0

Please sign in to leave a comment.