IdeaVim plugin not compatible with latest 2016.2 EAP

Answered

Is there an ETA on when this will be updated, I've been using it for so long it's difficult going without it. :)

3 comments
Comment actions Permalink

Thanks for the report. Please follow https://youtrack.jetbrains.com/issue/VIM-1133 for updates.

0
Comment actions Permalink

0.45 EAP version seems to work, please see https://github.com/JetBrains/ideavim/blob/master/README.md for the instructions how to install IdeaVim plug-in EAP.

1
Comment actions Permalink

Thanks updating to the EAP version of the plugin fixed the problem

0

Please sign in to leave a comment.