IntelliJ IDEA (git trunk) cannot be build with CE 15.0.2

Answered

Hi,
when i try to load the project, intellij complains about the kotlin-plugin:

Required plugins weren't loaded: Project 'intellij-community' requires 'Kotlin' plugin of version at least '1.0.0-beta-4584', but '1.0.0-beta-2428-IJ143-18' is installed.

How can the kotlin-plugin be updated, so that the project can be loaded (and build)?

Thanks in advance...
Peter

2 comments
Comment actions Permalink

ok, found the solution by myself:
Downloading of Kotlin plugin from Teamcity (e.g. https://teamcity.jetbrains.com/repository/download/bt345/664520:id/kotlin-plugin-1.0.0-beta-5248.zip) and install this in current CE.

With this updated plugin, the build is successful.

0
Comment actions Permalink

Installing/updating from the IDE Settings | Plugins should also work.

0

Please sign in to leave a comment.